Results 1 to 9 of 9
  1. #1

    2000 virage tx spark on front cylinder only

    I just bought a 2000 virage 1200 tx guy thought it needed a cdi. I hooked everything up and found it only has spark on front cylinder not rear 2 tried a know good plug in all 3? I did everything on a hall effect test but the 9v battery gonna try to borrow a lab scope and see if I can watch the pattern on it. Any other suggestions on what to check? I will have to double check but I believe I had infinite resistance on the coil primary but it woulnt make since to have good spark on #1. Will the plug wires come out of the coil? thanks


  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,686
    +1
    1,636
    Quote Originally Posted by badnblack55 View Post
    I just bought a 2000 virage 1200 tx guy thought it needed a cdi. I hooked everything up and found it only has spark on front cylinder not rear 2

    tried a know good plug in all 3?

    I did everything on a hall effect test but the 9v battery gonna try to borrow a lab scope and see if I can watch the pattern on it.

    Any other suggestions on what to check? I will have to double check but I believe I had infinite resistance on the coil primary but it wouldn't make sense to have good spark on #1.

    Will the plug wires come out of the coil? thanks
    I am not understanding what you have tested and what the results are.

    Did you test all three of the stator Hall Effect sensors using the 9 volt battery and turning the engine slowly by hand?
    What are the results of that test?

    One or more ignition coils have infinite resistance? Which coils? Primary or secondary?

    Is this a carburetor engine or fuel injected?

  3. #3
    I did not test all 3 parts of the hall effect.
    Primary coils have infinite resistance
    and it is carbed

  4. #4
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,686
    +1
    1,636
    Quote Originally Posted by badnblack55 View Post
    I did not test all 3 parts of the hall effect.
    Primary coils have infinite resistance
    and it is carbed
    Well, that needs to be fixed, of course.

    Be aware that there are two versions of the three cylinder coil packs. If you replace with the exact same part number coil pack then it is a drop in exact replacement.

    If you use another version then make sure you get the coil firing order correctly to match the engine firing order.

  5. #5
    why would i have spark on one cylinder tho? Also I noticed in the electrical box the gray wire out of the cdi hooks to a gray with red strip wire is that correct?

  6. #6
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    38,686
    +1
    1,636
    Quote Originally Posted by badnblack55 View Post
    why would i have spark on one cylinder tho?

    Also I noticed in the electrical box the gray wire out of the cdi hooks to a gray with red strip wire is that correct?
    Gray wire CDI connection to gray/red wire seems correct.

    Are you saying that all three ignition coil primary wires are open circuit?
    I thought you meant only the non-firing cylinders had open circuit primary coil measurements.

    How are you measuring the primary coils?

  7. #7
    y
    Last edited by badnblack55; 05-26-2015 at 08:02 PM.

  8. #8
    Alright I went back threw all the stator test and coils everything checked fine I must not ha a good connection with voltmeter on the coil test. So I moved to lr505 http://www.greenhulk.net/forums/show...05#post1520963
    Last edited by badnblack55; 05-26-2015 at 08:02 PM.

  9. #9
    ok so i read some more and found I need to ground the black/white thats not part of the lr505. That black/white wire goes to the coil form cdi but it will not start grounding either wire. I have power to both sides of the solinoid and when I press the button power is supplied to the yellow/red wire at the soilnoid but relay does switch power to turn the starter. If I hook the lr505 backup starter turns over fine just have spark to one cylinder.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1997 Yamaha GP1200 spark on #2 cylinder only
    By SteveOwensby in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 06-06-2013, 02:21 PM
  2. Sl 1050 Weak Spark on MAG cylinder only
    By dswelch in forum Polaris Open Discussion
    Replies: 4
    Last Post: 06-24-2012, 05:35 PM
  3. 99 slth 700 no spark on front cylinder
    By Pauls slth in forum Polaris Open Discussion
    Replies: 29
    Last Post: 08-30-2010, 09:48 PM
  4. 2000 virage tx mfd remains on always
    By gordon24 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-18-2008, 01:49 PM
  5. 2000 Virage TX no spark
    By torquenut3 in forum Polaris How To & FAQs
    Replies: 2
    Last Post: 05-24-2008, 10:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •