Results 1 to 2 of 2
  1. #1
    Altezza01's Avatar
    Join Date
    Jun 2007
    Location
    Destin, FL
    Posts
    1,541
    +1
    15

    no spark code 18

    I'm getting really frustrated with my ski right now but here's whats it's doing.

    rode ski for and hour and stopped for literally a minute and now wont start.

    2007 yamaha gp1300r
    ski turns over but no spark.
    here's what i've tried so far...
    -checked all connectors under hood and at ecu.
    -tried another start stop switch.
    -new spark plugs.
    -bypassed efi controller.
    -disconnected and reconnected tps at sensor.
    I'll be testeing the water temp sensor next

    attached is yds screenshots of not throttle and 100% throttle

    here is what YDS says

    YAMAHA DIAGNOSTIC SYSTEM
    Item.............................................. Code
    Pulser coil.......................................Normal 13
    Engine temperature sensor.................Normal 15
    TPS ...............................................Nor mal 18
    Battery voltage ...............................Normal 19
    Atmospheric pressure sensor .............Normal 22
    Air temperature sensor .....................Normal 23
    Slant detection switch .......................Normal 47
    EX. manifold temp. sensor .................Normal 53
    Stepping motor ................................Normal 54
    Steering switch ................................Normal 55
    YPVS ..............................................Norm al 64
    EX. manifold water temp sensor ..........Normal 65
    Stepping motor operation 1 ................Normal 66
    Stepping motor operation 2 ................Normal 67


    Item Position ................................Occurred ......Code
    TPS .............................................192.8 6 ............18
    EX. manifold water temp sensor .......192.86 ............65

    Monitor Item ..............................................DATA Unit
    Engine speed r/min ............................................0
    TPS voltage .................................................. .V 0.79
    Throttle valve opening angle deg ..........................2.3
    Battery voltage ..............................................V 12.01
    Engine temperature ........................................C 26.0
    Engine temperature ........................................F 78.8
    Intake air temperature ....................................C 29.0
    Intake air temperature ....................................F 84.2
    Atmospheric pressure .....................................hPa 1016.5
    Atmospheric pressure .....................................inHg 30.0
    Ignition timing .................................................d eg
    Fuel injection duration .....................................ms 0.00
    EX. manifold temperature ................................C 530.0
    EX. manifold temperature ................................F 986.0
    EX. manifold water temperature........................C 26.0
    EX. manifold water temperature ........................F 78.8
    Stepping motor step ............................................0
    YPVS deg .................................................. ........0
    Engine shut-off switch .........................................OFF
    Slant detection switch .........................................OFF
    Steering switch .................................................. OFF
    Throttle switch .................................................. .OFF
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	no throttle.png 
Views:	32 
Size:	105.9 KB 
ID:	359562   Click image for larger version. 

Name:	open throttle.png 
Views:	35 
Size:	106.0 KB 
ID:	359563  


  2. #2
    Prism's Avatar
    Join Date
    May 2007
    Location
    "New" Jersey
    Posts
    826
    +1
    100
    When you crank the engine, do you get an rpm input on the YDS software? Does the TPS code keep coming back or could it be an erroneous code from diagnostic work or repair of the past? If it's checking good now and doesn't come back, don't get blinded by the code.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 15f, no spark, code cra9
    By jknight3679 in forum Kawasaki How To & FAQs
    Replies: 9
    Last Post: 04-15-2013, 05:08 PM
  2. Code P0339 won't start, no spark 2005 RXT 4tec super charged
    By carms_us in forum 4-Tec Performance
    Replies: 0
    Last Post: 06-27-2010, 08:36 AM
  3. No spark and water temp alarm
    By ybnormal in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-02-2009, 11:02 AM
  4. No Spark ?
    By OsideBill in forum Yamaha PWC Performance (2-stroke)
    Replies: 8
    Last Post: 06-07-2006, 03:27 AM
  5. Uncovered my GTX today, has no spark.
    By ccassone in forum Sea Doo Open Discussion
    Replies: 33
    Last Post: 03-27-2006, 09:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •