Page 2 of 24 FirstFirst 123412 ... LastLast
Results 11 to 20 of 239
  1. #11

    Join Date
    May 2007
    Location
    Woodbury, MN
    Posts
    12

    1994 SL 650 gas cap

    Hello, i'm new and tried to find out if there's info on the gas cap recall? How would i know if i have the updated cap? Thanks!


  2. #12

    Join Date
    May 2007
    Location
    rochester, ny
    Posts
    2

    95 SL750 CDI diagnosis

    I replaced the stator in a 95 SL750 given to me because of a stator wire meltdown.

    It is reassembled and it has no spark:
    The stator coils all have the correct impedance.
    The ignition coils have the correct impedance in primary and secondary.
    (I have manual and checked these.)
    There is no suggested tests on CDI.

    Does anyone know how to diagnosis a CDI box?

    It is either the CDI or I screwed up the wiring (unlikely because everything is color coded, but there is always something...)

    Is there a test to check that the proper voltage is comming from the stator (during cranking) to be sure the CDI is getting the right input?


    Is it common for the CDI to be fried when the stator cable melts down?

  3. #13
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,170
    +1
    120
    Quote Originally Posted by cottagefry View Post
    I replaced the stator in a 95 SL750 given to me because of a stator wire meltdown.

    It is reassembled and it has no spark:
    The stator coils all have the correct impedance.
    The ignition coils have the correct impedance in primary and secondary.
    (I have manual and checked these.)
    There is no suggested tests on CDI.

    Does anyone know how to diagnosis a CDI box?

    It is either the CDI or I screwed up the wiring (unlikely because everything is color coded, but there is always something...)

    Is there a test to check that the proper voltage is comming from the stator (during cranking) to be sure the CDI is getting the right input?


    Is it common for the CDI to be fried when the stator cable melts down?
    More than likely the CDI is bad. You can try contacting beerdart and see if he'll throw it on one of his test engines and see if the CDI works.

  4. #14
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,170
    +1
    120
    Quote Originally Posted by rgextreme1998 View Post
    Hello, i'm new and tried to find out if there's info on the gas cap recall? How would i know if i have the updated cap? Thanks!
    I know somebody posted that info, have you tried the tech section Fuji fuel area? I think in 94 you had the white cap and the newer nozzle and cap assembly are usually black.

  5. #15
    I have the same problem. The ski ski runs fine, I park it and it won't start. I wait several hours and it strats and runs fine. I know something is over-heating. Suggestions?

  6. #16
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,170
    +1
    120
    Kubaki, what year and model do you have?
    If it's a domestic you may be in need of an update.
    WELCOME to the Green Hulk Forums!!!

  7. #17

    Question 2001 virage 700 no spark

    i know that everyone and his brother has asked this question...but i have a 2001 virage that will not start. i need to know step by step on how to test the stator or cdi or anything else that might be wrong to get it fixed. it did not see the water at all last year at all so i really need some help. i have already checked the basics, battery,plugs,lanyard etc. but to no avail please help thanks, by the way it does crank over
    Last edited by charger0926; 05-29-2007 at 06:20 PM. Reason: additional info

  8. #18
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,170
    +1
    120
    WELCOME to the Green Hulk Forums charger!!

    Post 3 and 10
    http://www.greenhulk.net/forums/showthread.php?t=15437

    I can tell you right now IF the updated ignition system is needed for your craft and has not been performed, save yourself thge headache and replace the CDI, stator and coil pack as per the instructions.
    Even if this doesn't solve your problem, you've eliminated a future breakdown. Non spark issues are usually within these 3 components of the PVL system.

    Let us know what you find.

  9. #19
    i am new to this can anyone help. got a 96 sl 900 and slt 700 that both have almost the same problem. the 900 runs good at low end but chokes up at about 4300 rpm and then will lauch off in high end after a few throttle strokes, the 700 runs good most of the time but will only run no faster then twenty and the lach off all of the sudden after like a half day of riding any one can help me

  10. #20
    need help new got lots of questions

Page 2 of 24 FirstFirst 123412 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Post Your Technical Information Here "NOT A QUESTION SECTION"
    By ph2ocraft in forum Kawasaki Tech Tips and Info
    Replies: 10
    Last Post: 10-15-2018, 01:20 PM
  2. Post Your Technical Information Here
    By ph2ocraft in forum Polaris Tech Tips and Info
    Replies: 51
    Last Post: 04-30-2013, 06:03 AM
  3. Post your RIVA RXP Stage 1 numbers
    By RXP-REX in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-27-2006, 10:54 AM
  4. Boost readings, please post yours
    By Vern in forum 4-Tec Performance
    Replies: 34
    Last Post: 01-18-2006, 07:19 PM
  5. Post your favorite links.
    By MikeTrin in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 07-11-2005, 04:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •