Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 100
  1. #11
    1200 stx-r's Avatar
    Join Date
    Jul 2007
    Location
    NWCT
    Posts
    2,517
    +1
    203
    speeddemon99, i see your hull has no sign of cracking where mine currently is !!!


  2. #12
    SpeedDemon99's Avatar
    Join Date
    May 2012
    Location
    Strong Island, NY
    Posts
    452
    +1
    21
    Actually that someone else's vxr that I quoted the pic from, but I looked at mine after you posted about your cracks and didn't see any.

  3. #13
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,622
    +1
    770
    195 hours and no cracks on mine.....

  4. #14
    Jarrett's Avatar
    Join Date
    Apr 2005
    Location
    Waxahachie, TX
    Posts
    3,011
    +1
    77
    Thanks for the pic. I verified both of my skis have the preferable valve. But that adds another issue. I've got a water leak somewhere in one of mine. It also happens to be the one that I've done all the prop testing and ride plate removing on. I have a feeling that water is leaking in from under the ride plate mounts. But it appears I have to remove the exhaust manifold to be able to get the waterbox off and replace/reseal the ride plate mounts.

  5. #15
    1200 stx-r's Avatar
    Join Date
    Jul 2007
    Location
    NWCT
    Posts
    2,517
    +1
    203
    I just did mine along with front grate piece. I took out ff tube i installed and that was plenty of room. I did however have the nose of trailer as high as i could get it for ease of reaching .*****ALSO DO NOT REST THE HEAT GUN IN THE HULL NOT EVEN FOR A SECOND!!!! it melts stuff !!! i am not going to admit to how i know this !!!!
    Last edited by 1200 stx-r; 09-09-2012 at 06:58 PM.

  6. #16
    Jarrett's Avatar
    Join Date
    Apr 2005
    Location
    Waxahachie, TX
    Posts
    3,011
    +1
    77
    Did you use an aftermarket kit or just reseal the stock inserts?

  7. #17
    1200 stx-r's Avatar
    Join Date
    Jul 2007
    Location
    NWCT
    Posts
    2,517
    +1
    203
    Quote Originally Posted by Jarrett View Post
    Did you use an aftermarket kit or just reseal the stock inserts?
    i made my own.

  8. #18
    Jarrett's Avatar
    Join Date
    Apr 2005
    Location
    Waxahachie, TX
    Posts
    3,011
    +1
    77
    Dang McGuyver. Using bubblegum and navel lint?
    Last edited by Jarrett; 09-10-2012 at 11:11 AM.

  9. #19

    Join Date
    Aug 2012
    Location
    Miami, Florida, United States
    Posts
    3
    i would reseal the stock inserts

  10. #20
    1200 stx-r's Avatar
    Join Date
    Jul 2007
    Location
    NWCT
    Posts
    2,517
    +1
    203
    Quote Originally Posted by c4t View Post
    i would reseal the stock inserts
    mine were a little used from swapping plates and grates about 30 times. the threads were planning to go on vacation !!! !!

Page 2 of 10 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2013 Yamaha VXR flushing issue
    By Flamed03 in forum Open Discussion
    Replies: 2
    Last Post: 07-06-2015, 01:53 PM
  2. 2012 Yamaha VXR RPM issue.
    By MT_Luke in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 07-07-2014, 11:56 AM
  3. Yamaha vxr/vxs ride plate set ups
    By big john in forum Yamaha PWC Performance (4-stroke)
    Replies: 185
    Last Post: 07-01-2014, 02:05 PM
  4. 2012 Yamaha VXR Starting Issues - Security System Maybe?
    By infamous in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 10-20-2013, 08:58 PM
  5. Known Yamaha VXR/VXS Issues
    By Jarrett in forum Yamaha PWC Performance (4-stroke)
    Replies: 98
    Last Post: 10-09-2013, 07:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •