Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30
  1. #11
    JRINJAX's Avatar
    Join Date
    Oct 2007
    Location
    Jax, Florida
    Posts
    872
    +1
    1
    If the rest of the 'ski is in good shape, it would be well worth putting an ECM into it. We have put 130 miles on mine in the last two Saturdays on the St Marys River.
    I love the way the Hondas handle in the tight twisting turns...

  2. #12

    Join Date
    Mar 2012
    Location
    Gulf Shores, AL
    Posts
    30
    Well my New ECU came in today and tomorrow I will install it and try it out.. Wish me luck that was the problem.. will keep you posted....

  3. #13

    Join Date
    Mar 2012
    Location
    Gulf Shores, AL
    Posts
    30
    Question: Should I Disconnect the battery to clear the code? On my F model I cant seem to find the jumper wire that my old R model had to reset it manually...
    brooke

  4. #14
    JRINJAX's Avatar
    Join Date
    Oct 2007
    Location
    Jax, Florida
    Posts
    872
    +1
    1
    It should be ok with a new ECM.

  5. #15
    Been around for years...seen it all Kawi-Guy's Avatar
    Join Date
    Oct 2006
    Location
    Naples Florida
    Posts
    837
    +1
    27
    I just rebuilt my honda and I may have replaced this line with a new tube, are you telling me there is a brass pill in this line?

    http://www.hondapartshouse.com/honda...16WHW1AE1400AA
    Is this part # 8 ?




    Quote Originally Posted by Jake Speed View Post
    I hate to see you spend $700.00 for that ECU and it does not fix the problem. The Honda ECU is pretty much bullet proof! Make sure that all your vacuum lines are not crack and the vacuum line that comes off the turbo has a small brass pill in it make sure that it is there and make sure that it is not clog up. Take that line off and put up to the sun light and see if you can see light through it. And the air box has a small vacuum line on it too blow it out with an air hose.
    Let me know what you find.


  6. #16
    Jake Speed's Avatar
    Join Date
    Jan 2007
    Location
    New Jersey
    Posts
    220
    +1
    11
    Quote Originally Posted by Kawi-Guy View Post
    I just rebuilt my honda and I may have replaced this line with a new tube, are you telling me there is a brass pill in this line?

    http://www.hondapartshouse.com/honda...16WHW1AE1400AA
    Is this part # 8 ?
    Yes there is and make sure it's clean.

  7. #17
    Jake Speed's Avatar
    Join Date
    Jan 2007
    Location
    New Jersey
    Posts
    220
    +1
    11
    Quote Originally Posted by Kawi-Guy View Post
    I just rebuilt my honda and I may have replaced this line with a new tube, are you telling me there is a brass pill in this line?

    http://www.hondapartshouse.com/honda...16WHW1AE1400AA
    Is this part # 8 ?
    That is not the part number. It only comes with the Turbo when you buy it.

  8. #18

    Join Date
    Mar 2012
    Location
    Gulf Shores, AL
    Posts
    30
    Well ran it today with the new ecu and it did not throw and code which is Great but still will only get to 5800rpm's... 93 octane gas.... Any thoughts?

  9. #19
    JRINJAX's Avatar
    Join Date
    Oct 2007
    Location
    Jax, Florida
    Posts
    872
    +1
    1
    Quote Originally Posted by brooke View Post
    Well ran it today with the new ecu and it did not throw and code which is Great but still will only get to 5800rpm's... 93 octane gas.... Any thoughts?
    Put a boost gauge on it and see if it will boost to 12.8 PSI at WOT.

  10. #20
    jlfx car audio's Avatar
    Join Date
    Jul 2011
    Location
    jackson, TN
    Posts
    546
    +1
    27
    exactly as i was thinking sounds like only 8-9psi

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Happy New Year To All
    By beerdart in forum Polaris Open Discussion
    Replies: 3
    Last Post: 01-01-2007, 09:16 PM
  2. just saying hello and a happy new year to all,
    By Divsco in forum Yamaha Open Discussion
    Replies: 4
    Last Post: 12-31-2006, 09:24 PM
  3. Who has an RXT with RR ECU?
    By Shibby1485 in forum 4-Tec Performance
    Replies: 39
    Last Post: 04-19-2006, 11:27 PM
  4. Best place to buy new ECU?
    By Pale Rider in forum 4-Tec Performance
    Replies: 54
    Last Post: 12-15-2005, 10:21 PM
  5. Is anyone going to try the new ECU??? I may, My options
    By Jrsrxp in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-05-2005, 09:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •