Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 44
  1. #31
    Could a bad REGULATOR-RECT/CUTOFF-LR31-2 part #4010302 cause my ski to have intermittent spark? The stater is not bad, I am still replacing it with a new one but I dont think it was my problem. I am trying everything to figure this out. I replaced the CDI. I hate electrical issues

    Again my issue is. She starts, runs fine in the driveway and at a cruising speed. When I gun it for a short while she just dies, she loses all spark and wont start. At times she will fire over but then finally never start again. Let it sit overnight and the next day she starts up.

    Could it be the Regulator, Rectifier, Cut Off, LR31-2? I see cut off in the description so I am assuming this part can cut off spark to the plugs?

  2. #32
    Quote Originally Posted by BryanP View Post
    They are on Ebay.....unfortunately they will not be cheap. the 1200 CDIs are rather rare. I would plan on spending 300 bucks....thats why I suggested the ignition update kit. New CDI and new Stator. 2873091 is the part number. Partspitstop.com seems to have the best proce on them.
    Does the spark plug order changew with this new setup? I have done almost everything to my ski to get to run right including new rings and a new piston on Cylinder 1, changed every hose possible, blew out every single hose connection for oil, gas and air on the carbs, I put the new CDI adn Stator in from the upgrade, replaced the temp sensor, new starter, new breaker, new soark plug wires, new gel battery.

    Engine has been pulled twice now to replace the stator and to replace the rings and #1 cylinder piston I recently blew. I was going to block off the oil pump and pre-mix but was advised not to.

    Engine starts now but runs rough, sounds like its firing off.

    So please advise on the spark plug wiring from the Coil. Maybe a photo of the way the wires should be run with the new upgrade kit. My electrical box sits on top of the battery.

    Pic Attached for reference. Ill show how the book lists the way they should be wired for my 2000 Polaris SLX 1200 before the upgrade kist was installed.

    Click image for larger version. 

Name:	sparkplug-wiring.jpg 
Views:	47 
Size:	75.1 KB 
ID:	274754

  3. #33
    Found this for a 1050 the 1550 OHM coil wiring sequense

    Looks like I had it wrong. Agreed?

    Click image for larger version. 

Name:	900-1050cc ignition coil 1550 oms pn 4060153.jpg 
Views:	89 
Size:	65.9 KB 
ID:	274767

  4. #34
    MSX 150 guy lives on Mr. GP1800's Avatar
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    17,617
    +1
    1,539
    try it and see what happens.

  5. #35
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    40,936
    +1
    1,942
    Quote Originally Posted by BryanP View Post
    try it and see what happens.
    Swapping PTO and CEN ignition may well be the answer.

    I think I covered this in a post a long time ago. Some 900 and 1050 engines have the 'opposite' firing order for CEN and PTO. The crank shafts have the opposite crank sequence.

    I have seen this problem arise when a crank is rebuilt and returned with the 'other' firing order. Swap the primary coil wires for PTO and CEN and the engine runs just fine.

    Problem and symptoms are related to the 1550 ohm ignition coil layout, but of course one has to know which way the coil they have is working.

  6. #36
    That solved it. Thanks for the confirmation. NOw how do you feel about blocking off the oil pump and manuall mixing? It doesnt look like I am getting oil to the carbs after I rebuilt it. HOw long does iot take for the oil to get to the carbs after the oil pump is drained and all new lines are put on? I bled it already and still no oil. I pre-mixed just to be safe

  7. #37
    Quote Originally Posted by heebeha View Post
    Found this for a 1050 the 1550 OHM coil wiring sequense

    Looks like I had it wrong. Agreed?

    Click image for larger version. 

Name:	900-1050cc ignition coil 1550 oms pn 4060153.jpg 
Views:	89 
Size:	65.9 KB 
ID:	274767
    Going with this squence solved the problem.

    You have seen swapping PTO and CEN ignition to work too?

  8. #38
    MSX 150 guy lives on Mr. GP1800's Avatar
    Join Date
    Jun 2010
    Location
    Milwaukee WI
    Posts
    17,617
    +1
    1,539
    Yes....some 900s and 1050s had a different firing order....

  9. #39
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    40,936
    +1
    1,942
    Quote Originally Posted by heebeha View Post
    Going with this squence solved the problem.

    You have seen swapping PTO and CEN ignition to work too?
    Too?

    The MAG cylinder will always be in correct firing sequence. Only the CEN and PTO can get the firing order swapped.

  10. #40
    I have a 1200 with the upgrade kit you recommend for the CDI and Stator thats for a 1999 1050.


Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. i have a 2001 palaris virage 701 with no spark, please need some help
    By yogi in forum Polaris Tech Tips and Info
    Replies: 1
    Last Post: 08-09-2012, 01:24 PM
  2. Xr1800- Spark on cylinder 1 and 2 but no spark on cylinder 3 help
    By jcbustone in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 02-17-2012, 06:32 PM
  3. Xr1800- Spark on cylinder 1 and 2 but no spark on cylinder 3 help
    By jcbustone in forum Yamaha Projects & Build Threads
    Replies: 0
    Last Post: 02-17-2012, 05:32 PM
  4. No spark - 2000 Virage
    By josephus in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-14-2009, 12:26 PM
  5. No spark on GSX....need help
    By rjcapo02 in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 05-17-2009, 11:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •