Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26
  1. #21
    warner0308's Avatar
    Join Date
    Apr 2011
    Location
    mchenry,il.
    Posts
    519
    +1
    3
    heres my question, does the rpms stay after its been flashed, or will they gradually go down? would i run 7950 rpms and 10 hrs later only run 7500? thanks for any help


  2. #22
    RXP in upper Michigan flnsx's Avatar
    Join Date
    May 2007
    Posts
    104
    +1
    2
    I received an adopter the seller said was new but the pouch was open. Should the tag on the adapter have the part number 278002050? The one he sent me says 97323*r00* and below that number it says 665340

    Did he sell me the old part number that I already have on my 04 RXP?

  3. #23

    Join Date
    Dec 2013
    Location
    North East PA
    Posts
    57
    +1
    5
    Reviving an old thread. The adapter harness is getting difficult to find. Has anyone just added a 220k ohm resistor to the existing wiring? It seems senseless to spend $50 if a 0.35c resistor just needs to be added. Thanks

  4. +1 by:


  5. #24
    Derek45's Avatar
    Join Date
    Feb 2014
    Location
    MO. Mark Twain, LOTO
    Posts
    461
    +1
    26
    Quote Originally Posted by Flyer5 View Post
    Reviving an old thread. The adapter harness is getting difficult to find. Has anyone just added a 220k ohm resistor to the existing wiring? It seems senseless to spend $50 if a 0.35c resistor just needs to be added. Thanks
    They sell them on Ebay just type in 121234560786 in search or the part # and this should pull up for $35

  6. #25
    ApriliaRyan's Avatar
    Join Date
    Jun 2013
    Location
    North Platte, NE
    Posts
    122
    +1
    4
    Dude I'm with you on this one. If it's a simple resistor which it sure looks like why not just splice in?! It's just a wire if it doesn't fix it and wires are fixed hella cheap. I'm all about DIY on stuff like that. Kinda like 10k mod on 7.3 ford diesels. Lol.

  7. #26
    ApriliaRyan's Avatar
    Join Date
    Jun 2013
    Location
    North Platte, NE
    Posts
    122
    +1
    4
    Update , tryed making a jumper and it did jack. So I bought the real piggy back harness and no changes.Is this maybe a wear ring issue or prop pitch not right causing low rpms under load? Out of the hole and in the air I see 8k rpm but no other time. Rough water im like 60mph and smooth can get a few more . Havent gone too our SeaDoo/ Harley stealership to see if the ecu has been flashed and what they would rape me to check and or do.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 06-03-2010, 01:37 AM
  2. those with 04 RXP's or 04 RXP ECU's in conversion skis and are only getting 7600 rpm
    By Green Hulk in forum Conversion PWC Performance Skis
    Replies: 1
    Last Post: 07-25-2009, 05:24 PM
  3. 04 RXP only hitting 7600 rpm
    By snowrunner in forum 4-Tec Performance
    Replies: 12
    Last Post: 06-29-2009, 08:21 PM
  4. It sucks with the RXP-X order in Europe
    By branix in forum 4-Tec Performance
    Replies: 2
    Last Post: 10-15-2007, 08:46 AM
  5. Will a RXP ECU work in a 04 GTX-SC?
    By OsideBill in forum 4-Tec Performance
    Replies: 3
    Last Post: 03-29-2007, 04:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •