Search

Type: Posts; User: jimfleming88

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    263

    Thankyou! The yellow black screwed to back of...

    Thankyou! The yellow black screwed to back of plate also ground also which is why I wondered.
  2. Replies
    3
    Views
    263

    1990 650 stand up stator question

    Need stator for 90 650. The aftermarkets i found are 91 and up and are 4 wire vs my 5 wire. Can I adapt the 4 wire to it? - maybe change the reg/rect? The 5 wire has a black wire that plugs into it....
  3. Replies
    7
    Views
    493

    I can see the same sbt part no under martos...

    I can see the same sbt part no under martos yellow line drawn over it. If you were having new cdi s made, why would you have to have an ink line covering up the part number and then scribble 543...
  4. Replies
    7
    Views
    493

    Yes I swapped a good cdi between all 3 units....

    Yes I swapped a good cdi between all 3 units. Customer had purchased them from different sellers. Marto sells the 543 for genesis 99- up and 00/01 virage. Sbt sells theirs for 99- genesis and 01...
  5. Replies
    7
    Views
    493

    Thanks. I wonder why sbt doesn't include 2000...

    Thanks. I wonder why sbt doesn't include 2000 virage tx in their applications. A former sbt employee, who set up the pvl stuff, told me that some of the early 00 1200s have different flywheel set up....
  6. Replies
    7
    Views
    493

    Virage ignition controller

    Can someone tell me what's going on with sbt and marto cdi's. Sbt lists the 379, 543 (885 their number) for a 2001 virage 1200 but not for the 2000 model. Marto says they work on both. As you know...
  7. Replies
    0
    Views
    112

    Sea-doo code p0222

    Can someone help me out with this code? 2011 gti 130se Not listed under standard 4-tech in my book. Thanks.
  8. Replies
    4
    Views
    157

    Thanks. Intial touch of the start immediately...

    Thanks. Intial touch of the start immediately lights unit up and it's the same routine everytime its powered up. Think I'll jump the selenoid to start it and see if I cant pull up the chk eng code...
  9. Replies
    4
    Views
    157

    Yes thanks I've been thru most connections,...

    Yes thanks I've been thru most connections, battery new and tested. Not sure why I cant bring up self diagnostic code. Maybe it has to be running.
  10. Replies
    4
    Views
    157

    2016 fx ho wont start

    I've replaced many solenoids over the years but this one caught me by surprise. 2016 fx ho. New battery, solenoid doesn't seem to engage. When I press start button, gauge activates and everything...
  11. Replies
    1
    Views
    134

    Fx 140 no start

    Fx 140 no start
    04 fx 140. Turns over fine. Will not start. Occasionally fires and idles for a for a second or two then dies, occasional backfire when cranking. Acts like fouled plugs but it's not. ...
  12. Replies
    1
    Views
    167

    Fx 140 no start

    04 fx 140. Turns over fine. Will not start. Occasionally fires and idles for a few for a couple seconds, occasional backfire when cranking. Acts like fouled plugs but it's not.
    Compression 175-180...
  13. Replies
    1
    Views
    138

    Tigershark 650

    650 shark -2 cyl single carb. Rear cylinder not firing correctly. No power. Carb inspected/cleaned, good fuel, spark on both cylinders, good compression fr and rear. I can remove the rear plug wire...
  14. Replies
    2
    Views
    448

    Thankyou! A little surprised that mpem isn't...

    Thankyou! A little surprised that mpem isn't manufactured anymore. It's old but not that old lol.
  15. Replies
    2
    Views
    448

    06 rxt fuel gauge mpem issue?

    Gauge reads full, checked sender, replaced it anyway. Still full all the time. I'm assuming from what I've read it's mpem issue. Also when I accelerate hard out of the hole, the fuel gauge goes blank...
  16. Sticky: Nice to know...my last pair went to dfi or what's...

    Nice to know...my last pair went to dfi or what's left of them. Over a year to get them back and had to threaten with an attorney. What a joke. I've done business with them for 15 years. Now they...
  17. I'm trying to upload off my android, I hit the...

    I'm trying to upload off my android, I hit the little window, choose file, it takes me to my images, I select the image, then select upload, and nothing happens.
  18. Can't figure out how to post pic here. But it's...

    Can't figure out how to post pic here. But it's the plastic that surrounds and holds the tps, that the 2 bolts go thru, to attach it to the throttle body. They deteriate and crumble.
  19. I get all the stupid crap I swear lol

    I get all the stupid crap I swear lol
  20. I left the lanyard on today and it hit everytime,...

    I left the lanyard on today and it hit everytime, stopping it with the stop button. I removed the lanyard, a few hours ago. Just reinstalled it and no spark. I have to pull and release the lanyard...
  21. I've got 3 02 virage's, tps brackets shot. ??

    What are we doing with tps's falling apart? Got 3 units in, 2 of them the tps are barely hanging on and idle is all over the board. Just touch the tps lol. (Ones with harness) Anything I can do...
  22. 99 sltx - issues after stator/cdi upgrade.

    99 sltx 1050 lost spark. Checked stator, no exciter coil reading so ordered the sbt pvl stator/cdi. The new cdi has a grey spade connector, where the original cdi had a brown. Sbt tech didn't...
  23. Replies
    3
    Views
    317

    If I disconnect the red r/b from cdi, I can't...

    If I disconnect the red r/b from cdi, I can't shut it off using kill switches. Normal?
  24. Replies
    3
    Views
    317

    Seadoo sp odd issue -

    Here's an odd one. Customer's mint condition 92 sp. Had a spark issue, tripping 15 amp cdi fuse, tested the stator and replaced. No more fuse issue but still no start. Double checked new stator an...
  25. Thanks! finally pulled customers engine and got...

    Thanks! finally pulled customers engine and got it apart. 2 of the magnets were still stuck to the stator. Lol. And actually the stator looks fine, which is rare. Just did an 800 and it was...
Results 1 to 25 of 82
Page 1 of 4 1 2 3 4