Search

Type: Posts; User: cbbr

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    137

    WTB Looking for a 15f engine, loom and unit

    I'm putting a kawasaki engine into a small boat and trying to save freight sending to nz, done any wreakers new York area have anything available?
  2. Should I have volts on yellow cable?

    Should I have volts on yellow cable?
  3. I'm having similar issues but with fuel injection...

    I'm having similar issues but with fuel injection model I don't have any volts at the yellow spade connector and the ohms test failed from the red/purple wire to the to the yellow wire emm and the...
  4. No power feed to emm, tan/orange has 12.7v thou,...

    No power feed to emm, tan/orange has 12.7v thou, the wiring diagram shows pin 1&8 as red/purple but they black and black yellow
  5. Pin 1 & 12 0.7 ohm pin 2 & 11 0.7 ohm

    Pin 1 & 12 0.7 ohm pin 2 & 11 0.7 ohm
  6. The reverse motor only works with bilge pump on...

    The reverse motor only works with bilge pump on also, any ideas on what has caused this? It's all goin thru the LR moduel again also, but if I take the black/white wire spade connector off and put it...
  7. I'd forgotten to hook up the bilge pump, still...

    I'd forgotten to hook up the bilge pump, still won't turn over but the forward reverse motor working now, I think it's something real simple but not sure to start looking.
  8. The display has unlocked time and fuel and oil...

    The display has unlocked time and fuel and oil levels, that's it
  9. Polaris, no spark, no fuel display doesn't show up while cranking

    Long long tym project, I get 12v at the starter solinoid but doesn't crank, put the earth black/white wire onto earth and cranks. (bipass lr modeul)

    No fuel pressure while cranking but I can hot...
  10. Replies
    13
    Views
    1,014

    Swt, thanks for taking your time to reply, the...

    Swt, thanks for taking your time to reply, the fuel pump is hard wired to a switch, I'll charge the wiring and see if that helps.
  11. Replies
    13
    Views
    1,014

    .code reading..

    So after a while I got the led tool to work, I cleared the codes, started the engine up and now have the two faults with blue pen. 17, alternator voltage below expected range, 39, fuel pump open...
  12. Replies
    13
    Views
    1,014

    Swt I'll see if I can work his wiring out and go...

    Swt I'll see if I can work his wiring out and go from there, does the LR module need to be connected.
  13. Replies
    13
    Views
    1,014

    Couple mins, I picked a stone up and blocked the...

    Couple mins, I picked a stone up and blocked the water cooling, it still runs but dies over 2500 rpm.

    I followed the order to get the light to run, made a switch for the tps. I'll take some...
  14. Replies
    13
    Views
    1,014

    1999 Polaris Genesis FFI problems in New Zealand

    onto the fith year of trying to get my ski going, i have made a led tool to check the codes but the light just stays on, the LR-503 has been removed so i hooked the purple/white wire up to the earth,...
  15. Fwd reverse bucket motor was used for tilt...

    What was the problem cause?[/QUOTE]

    Fwd reverse bucket motor was used for tilt nozzle, it was one of many things changed since it was last running correctly but after reading about the rev limit...
  16. Although I don't always get a reply thus site is...

    Although I don't always get a reply thus site is a huge wealth of infomation and without it I would completely lost, after a bit more reading last night I have found the problem, cheers k447 for...
  17. I've done some more reading, the warning light is...

    I've done some more reading, the warning light is on, I'll check the message, we modified the reverse bucket into a trim nozzle, good theory but turns out that it's revs are limited when trimmed...
  18. Well the issues continue, my uncle had the boat...

    Well the issues continue, my uncle had the boat running but wouldn't idle, I have replaced the TPS with a new one, (can't remember part number but it's a outboard engine) now the boat runs but rough...
  19. Quick question, engine won't idle but runs ok...

    Quick question, engine won't idle but runs ok with throttle, any suggestions?
  20. http://youtu.be/dBb26cL1xqI

    http://youtu.be/dBb26cL1xqI
  21. well thanks for everyone input i am happy to...

    well thanks for everyone input i am happy to announce that the boat is going and it flys, video to follow
  22. Yes the picture is taken from on top of intake,...

    Yes the picture is taken from on top of intake, outlet is positioned in corner of transom and bottom of hull
  23. 348886

    348886
  24. At the corner of transom and hull. Sounds like a...

    At the corner of transom and hull. Sounds like a mixture between the MX and original genises set up I'll see if I can get a picture of it and show you

    ...
  25. The exhaust is 1/3 out of water on plain and the...

    The exhaust is 1/3 out of water on plain and the exhaust goes from 3-4" before it exits the hull all else fails I could patch up holes and have it out of water
Results 1 to 25 of 63
Page 1 of 3 1 2 3