Search

Type: Posts; User: raiderteen

Page 1 of 8 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    7
    Views
    148

    There aren't sleeves on the 66V motors (unless...

    There aren't sleeves on the 66V motors (unless previously rebuilt using exchange cylinders from SBT or similar). I agree with butterbean, doubt it was a cold seizure.

    As for the carbs. What...
  2. Replies
    16
    Views
    640

    Seems to me you have several issues going on. ...

    Seems to me you have several issues going on.

    Biggest issue:
    That front piston/cylinder is damaged. Something came apart and ended up getting tossed around in that cylinder for a bit before...
  3. I too have used them for a crank in the past....

    I too have used them for a crank in the past. Sent mine in before receiving a replacement. Can't say for sure if they rebuilt my unit or sent me a crank that was already rebuilt. My only complaint...
  4. I would view the fact they worked with you so...

    I would view the fact they worked with you so much to make it right as favorable and not necessarily as a "bash". I am in process of rebuilding a 150 motor myself and can get a crank through the guy...
  5. My T/A has been on back burner for a few years...

    My T/A has been on back burner for a few years now. Gave it a lot of attention this summer and its back to being a "driver". Need to update my engine build thread actually but haven't. Its officially...
  6. Nice build you have going on. Always been a fan...

    Nice build you have going on. Always been a fan of the raiders. Owned one for over half my life (14 out of 26 years). Been saying I was going to sell it for the last two years as it doesn't get used...
  7. Curious who the supplier was?

    Curious who the supplier was?
  8. WTB - Parts Replied

    Replied
  9. WTB - Parts WTB Ultra 150/STXR 1200 Lower Case with Crankshaft

    Purchased a 1999 Ultra 150 with seized motor in a package deal/steal from a customer that didn't want to spend the money to fix his skis up. Center rod big end decided to egg shape itself and punch a...
  10. Replies
    6
    Views
    215

    That power valve didn't hit the piston. You'd...

    That power valve didn't hit the piston. You'd know it if it did. Not sure what that mark is by the pin but doesn't appear to be related to anything here.

    Something else caused the failure. Why...
  11. Just out of curiosity Steve, and to give you a...

    Just out of curiosity Steve, and to give you a bump on your search for a mock motor...what are the dimensions from front to back on the 1500 motors in complete form? Not sure on the Exciters as I...
  12. Replies
    6
    Views
    215

    Doubt it was head gasket failure. How did the...

    Doubt it was head gasket failure. How did the power valve look? Any chance it caught the piston/rings? Were the carbs rebuilt with genuine mikuni kits when new motor was installed? Strictly premix or...
  13. WTB - Parts Pm sent

    Pm sent
  14. WTB - Parts Looking for a 700 CDI (Gen III 2000-2001 without the high start flywheel)

    As title states...Looking for a 700 CDI (Gen III 2000-2001 without the high start flywheel)
  15. Replies
    25
    Views
    601

    Welp, the stator was not it. Attempting to find a...

    Welp, the stator was not it. Attempting to find a decent priced cdi now...
  16. Replies
    9
    Views
    429

    SOLD I got one back in July. Thanks though, I will...

    I got one back in July. Thanks though, I will keep it in mind for future.
  17. Replies
    25
    Views
    601

    Unfortunately I don't have another to compare...

    Unfortunately I don't have another to compare to...we will find out if the stator or CDI are to blame in time. I've got a replacement OEM stator out of a running ski on the way.
  18. Replies
    25
    Views
    601

    Was brought to me in this condition. *EDIT: And...

    Was brought to me in this condition. *EDIT: And supposedly ran last season.*

    Its only the second Polaris I have ever worked on. First one being a Fuji motor with a bad stator that would only idle....
  19. Replies
    25
    Views
    601

    My cranking volts was about 11.6 (cranking with...

    My cranking volts was about 11.6 (cranking with plugs out and wires on plug end holders). So my cranking rpm should be slightly higher then yours during testing. With mine showing cranking vac in the...
  20. FS - Parts PM Sent

    PM Sent
  21. Replies
    25
    Views
    601

    2000 Virage 2 Cylinder - No Spark

    Battery cranking voltage @10.96v
    Excitor purple to ground 44vac
    grey to ground 14.7vac
    Charging coil yellow to red/purple 5vac
    Primary voltage from cdi to ignition coil blk/grn & yel/brn to...
  22. Replies
    25
    Views
    601

    http://greenhulk.net/forums/showthread.php?t=25528...

    http://greenhulk.net/forums/showthread.php?t=255286


    Found this thread that both of you contributed to. Myself, you posted cranking specs for gen I red engine voltages. I would be shocked if the...
  23. Replies
    25
    Views
    601

    One boot secured on the holder. Other boot with...

    One boot secured on the holder. Other boot with plug holding it to the tip of other boot holder. As mentioned, I get “energy” traveling through using the inline tester. But no spark from plugs. Which...
  24. Replies
    25
    Views
    601

    New coil and still no spark. I misspoke on what...

    New coil and still no spark. I misspoke on what I’m getting voltage wise to the black/white coil wires. It’s more like 40v. Weird thing is, I can hook up one of those incandescent inline spark...
  25. Replies
    25
    Views
    601

    I got everything hooked back up and the ring...

    I got everything hooked back up and the ring connections from cdi and stator clamped to the ground bracket. Hooked battery back up and ground was acting normal. No 12v from the grounds. I then...
Results 1 to 25 of 200
Page 1 of 8 1 2 3 4