Search

Type: Posts; User: wherron1

Search: Search took 0.00 seconds.

  1. Replies
    28
    Views
    1,029

    Small update. ordered the Sea-Doo solenoid,...

    Small update. ordered the Sea-Doo solenoid, starter doesn't seem to be "hanging up" anymore.
    Ran the boat in the water (on the trailer) Saturday. Starts and runs well, up to @ 5500 RPM, pulls hard....
  2. Replies
    28
    Views
    1,029

    External solenoid, Brown with metal plate. ...

    External solenoid, Brown with metal plate.

    Will order a replacement and test.
    Any suggestions on the best source for the part?

    B

    ...
  3. Replies
    28
    Views
    1,029

    It does have the external start solenoid, I will...

    It does have the external start solenoid, I will check to see if it has the metal plate.
    Assuming the metal plate one is bad? Could be sticking??

    Bill
  4. Replies
    28
    Views
    1,029

    Small update (late, but an update nonetheless). ...

    Small update (late, but an update nonetheless).

    Boat started and ran very well. Tested under load and pulled hard.
    But (there is always a but), there is a "funny noise". Sounds like the...
  5. Replies
    28
    Views
    1,029

    Worked on the SLTX last night, pulled the...

    Worked on the SLTX last night, pulled the aluminum plate off and cleaned the board (well, parts of it). when measuring from the BL/Y post to the BL (and other ) posts, got no continuity, YAY.
    ...
  6. Replies
    28
    Views
    1,029

    Polaris must of had a reason for it to be there....

    Polaris must of had a reason for it to be there. Aluminum plates are a great heat sink. Does the LR module need a sink? Thinking out loud.

    There is a rivet holding the BL/Y lugs to the board....
  7. Replies
    28
    Views
    1,029

    To answer your question first, No i didn't see...

    To answer your question first, No i didn't see anything that could have grounded the BLK/YL terminal. with the aluminum plate pulled clear of the board, it's still showing a connection (very high...
  8. Replies
    28
    Views
    1,029

    The box is plastic. There Is an aluminum plate...

    The box is plastic. There Is an aluminum plate under the board..

    The LR module appears to be bolted between the plate and the board as well, is this the correct way to mount it?

    451482451483
  9. Replies
    28
    Views
    1,029

    Did some more diagnosis. With both wires removed...

    Did some more diagnosis.
    With both wires removed from the BL/Y posts in the front connection box. The BL/Y post still shows a connection to ground (6m ohms, but still a connection).

    When I...
  10. Replies
    28
    Views
    1,029

    1999 sltx 1050 running issue

    Replacement switch came in. No difference in behavior. Still starts and dies in @ 5 seconds.

    Any ideas
  11. Replies
    28
    Views
    1,029

    went to open the switch up and the bolts are...

    went to open the switch up and the bolts are stripped. So, I just ordered a replacement switch. Will update when it comes in.
  12. Replies
    28
    Views
    1,029

    Thank you. Kinda figured that. Will open it up...

    Thank you. Kinda figured that. Will open it up tonight.

    Odd that it starts at all.
  13. Replies
    28
    Views
    1,029

    Did some digging. Via the ohm/pin out, I...

    Did some digging.
    Via the ohm/pin out, I verified the genIII stator is installed.
    Chasing wiring, when I disconnect the black/yellow wire (kill switch) it keeps running.
    Measuring resistance on...
  14. Replies
    28
    Views
    1,029

    Cdi only has 2480A written on it. ...

    Cdi only has 2480A written on it.

    451262451263451264
  15. Replies
    28
    Views
    1,029

    How do I tell? I was told. It was updated....

    How do I tell?
    I was told. It was updated. Would love to verify that. And, that it was done correctly.
  16. Replies
    28
    Views
    1,029

    Tried that. No difference.

    Tried that. No difference.
  17. Replies
    28
    Views
    1,029

    So, finally got time (and parts) to work on this....

    So, finally got time (and parts) to work on this.
    Replaced all the lines. Cleaned the filter. Fresh gas. Verified (set) idle screws. Brand new battery.

    Engine starts immediately. Dies after what...
  18. Replies
    28
    Views
    1,029

    1999 sltx 1050 running issue

    Just picked up the boat. It'll start and die. Won't idle, won't Rev.
    Still has the grey lines, changing all of those out 1st.
    Anything else to look for/check?

    Bill
Results 1 to 18 of 18