Search

Type: Posts; User: beekermartin

Page 1 of 8 1 2 3 4

Search: Search took 0.01 seconds.

  1. I double checked my test gauge setup and there...

    I double checked my test gauge setup and there was a slight leak. I just tested the pulse line on the new pump again. It took about 80 seconds for it to drop from 4 psi to 3 psi.

    I also checked...
  2. I pumped it up to about 6 psi and coated the pump...

    I pumped it up to about 6 psi and coated the pump in soapy water. No leaks. I didn't put the cover on the new pump. Jet Ski Solutions installed it for me after bead blasting it. I assume they tested...
  3. I checked the old fuel pump. It doesn't hold...

    I checked the old fuel pump. It doesn't hold pressure on any of the fittings. They all pump up but drop rapidly. It is tricky trying to seal the back side of the pump while testing the feed and...
  4. I have to wait for the new intake manifold...

    I have to wait for the new intake manifold gaskets to arrive to do much more. I ordered this as well: Permatex 80065 High Tack Spray-A-Gasket Sealant, 8 oz. net Aerosol Can...
  5. Clockwise it is. I final got the lines primed. I...

    Clockwise it is. I final got the lines primed. I then cleaned out the containers and ran the drill for over 2 minutes. Here are the results: 453833

    It appears the pump is working properly.
  6. Ok. That makes sense. I just tried it...

    Ok. That makes sense.

    I just tried it clockwise with one of the hoses off and oil was coming out. Maybe I need to run it for several minutes to prime the lines? I'll keep trying.
  7. Your experiment does make sense but I am going to...

    Your experiment does make sense but I am going to leave them alone. I am done with the studs for now. I don't think the crack is an issue since it feels rock solid.

    I am using a Dewalt 18v XRP...
  8. I've tried it counter clockwise, clockwise,...

    I've tried it counter clockwise, clockwise, throttle in every position, etc. I am not getting any oil to flow. I did open the bleed screw for about 15 seconds for oil to flow so it isn't that. I...
  9. I am doing this now. Should I hold the pump...

    I am doing this now. Should I hold the pump throttle all the way open? Turn it counter clockwise I assume since the motor turns that way?
  10. I took the stud out and the cracked piece feels...

    I took the stud out and the cracked piece feels solid. I guess I could try to rip it off with a pair of needle nose pliers but I don't think I should. It feels solid. I don't think it is going to...
  11. It does look like that. Not sure why. I cleaned...

    It does look like that. Not sure why. I cleaned the cases with brake cleaner when it was apart and no paint or whatever is came off.
  12. I am using a torque wrench because the nuts that...

    I am using a torque wrench because the nuts that hold the intake manifold on are only torqued 85 inch lbs according to the manual. I torque them to 100 inch lbs to be safe. So I figured torquing the...
  13. I was reinstalling the intake manifold studs...

    I was reinstalling the intake manifold studs after cleaning off the Three Bond and gasket material and noticed this.
    453811

    I torqued the studs to 125 inch lbs so I don't think it is from me...
  14. I am not saying he is right. I am just saying...

    I am not saying he is right. I am just saying what he said.
  15. I screwed up and installed the new intake...

    I screwed up and installed the new intake manifold and reed gaskets that came in the gasket kit. I should have left the old gaskets installed because it was rock solid with no leaks. After I...
  16. It could have been the crank seals. I'll never...

    It could have been the crank seals. I'll never know at this point. For what it is worth the guy at PWC Engines said there was no way the crank seals caused my problem.

    Everything points to the...
  17. The Solas impeller was only installed for a short...

    The Solas impeller was only installed for a short amount of time. The Piston failure, the second time, was with a ZXI 1100 impeller installed in the pump. In theory that impeller should have been...
  18. I just tested the cooling side and it is rock...

    I just tested the cooling side and it is rock solid at 5 psi for well over 10 minutes! I think the motor is good to go.

    I still want to test the oil pump and the electrical side but I am almost...
  19. I did try tightening them a bit more while it was...

    I did try tightening them a bit more while it was leaking but that didn't help. I didn't use a lot of force but more than enough. I sealed them with three bond last night. I'll be testing it tonight...
  20. You can get a WSM drive shaft holder on eBay for...

    You can get a WSM drive shaft holder on eBay for just over $100. The concern with the drive shaft holder is the rubber can fail without warning and the ski can flood. Unfortunately you have to remove...
  21. I did put the cover that the new to me pump came...

    I did put the cover that the new to me pump came with on my old pump. How exactly would I test it without it installed on the carbs and the carbs installed on the engine?

    I apologize but I read...
  22. There was no water in the hull. Also I had kept...

    There was no water in the hull. Also I had kept checking the cylinders temp with my hand every few minutes since I was still breaking in the new cylinder. It was not over heating. I am almost...
  23. Can you give me a break down on how to check the...

    Can you give me a break down on how to check the electrical stuff? I bought the adapter cable to test the throttle position sensor since I had to remove it to replace the pump. Besides testing that...
  24. I don't have a running away problem. That was...

    I don't have a running away problem. That was operator error. The throttle cable was too tight. Rookie mistake I won't make again. I have had two piston seizures on cylinder 3 so I basically rebuilt...
  25. I put it back together with a thin layer of Three...

    I put it back together with a thin layer of Three Bond on the case and the pipe. That should seal it. I'll let it sit overnight to dry and I'll test it again tomorrow. I torqued it to 100 inch lbs...
Results 1 to 25 of 200
Page 1 of 8 1 2 3 4