Search

Type: Posts; User: Myself

Search: Search took 0.01 seconds.

  1. Replies
    13
    Views
    2,404

    Yep it was wierd, the switch would make enough...

    Yep it was wierd, the switch would make enough contact to crank with no spark and throw a low volt fault. I did however get bad readings from that voltage regulator. Possibly an intermittant problem...
  2. Replies
    13
    Views
    2,404

    Ended up being a buggy switch under the rear deck...

    Ended up being a buggy switch under the rear deck lid.
  3. Replies
    13
    Views
    2,404

    Ok guys, will check out the pump aon that side...

    Ok guys, will check out the pump aon that side first, then move on to cleaning and checking grounds.
  4. Replies
    13
    Views
    2,404

    Well, I hadn't thought about that but when it...

    Well, I hadn't thought about that but when it shuts down it flashes "low volts".
  5. Replies
    13
    Views
    2,404

    Ok, customer took the boat out today and it did...

    Ok, customer took the boat out today and it did the same thing. Apparently it will run for 1/2 an hour or so then the starboard engine dies while display shows "low volts". Then it will start and run...
  6. Replies
    13
    Views
    2,404

    Got a voltage fegulator coming. Battery good, no...

    Got a voltage fegulator coming. Battery good, no faults found in diagnostics, both stators ohm good. Regulator on the starboard side reads open on the inputs, other one reads ohms. Don't know exactly...
  7. Replies
    13
    Views
    2,404

    Twin 1.8 and one keeps shutting off

    Just thought I'd ask here before going through electrical while standing on my head. A customer brought a 2013 212x that runs fine for a while then starboard engine shuts off with a "low volts" light...
Results 1 to 7 of 7