Search

Type: Posts; User: Steve1

Search: Search took 0.01 seconds.

  1. Replies
    32
    Views
    1,838

    Ok so I thought I better give an update, I took...

    Ok so I thought I better give an update, I took out the thermostat and cleaned the water galleries, got 4 new engine mounts in and took her to the lake. My son and I had a ball the ski ran like a...
  2. Replies
    32
    Views
    1,838

    Ok more questions haha. I have been checking over...

    Ok more questions haha. I have been checking over the cooling system, checked the orifice and screen on the exhaust injector and have just cleaned the water rail and checked thermostat but there is...
  3. Replies
    32
    Views
    1,838

    Not sure it was like that when i bought it, i...

    Not sure it was like that when i bought it, i will check that out today. Is it just 2 wire with a normally open switch so contacts close when oils low?
  4. Replies
    32
    Views
    1,838

    So I finally got this ski going, I couldn't find...

    So I finally got this ski going, I couldn't find an ignition upgrade kit so ordered a complete second-hand ignition box off ebay which included original cdi and coils. So i took it to the lake and it...
  5. Replies
    32
    Views
    1,838

    You don't know of any cdi's do you? Number 105...

    You don't know of any cdi's do you? Number 105 552.02
  6. Replies
    32
    Views
    1,838

    K447 all the info you gave me was spot on. I put...

    K447 all the info you gave me was spot on. I put in the voltage regulator i had ordered and changed the wiring as you said, had it running great would start first pop and restart after stopping. So I...
  7. Replies
    32
    Views
    1,838

    It may have just been faulty because it would...

    It may have just been faulty because it would only do 5v on any 12v source even bench testing on a battery
  8. Replies
    32
    Views
    1,838

    I made up one of those voltage regulators but it...

    I made up one of those voltage regulators but it didnt last long then would only put out around 5v. Maybe the regulator I got was faulty.
  9. Replies
    32
    Views
    1,838

    Thanks for all your help i will test the orange...

    Thanks for all your help i will test the orange terminal to make sure it has power when cranking and running then change cdi power to there. I have ordered a proper adjustable dc/dc step down...
  10. Replies
    32
    Views
    1,838

    Ok so i built that voltage regulator and test run...

    Ok so i built that voltage regulator and test run it, ski ran on the first test run (around1-2min) but after that would only put out around 4.9v so no spark. I put the 9v battery back on and ran ski...
  11. Replies
    32
    Views
    1,838

    Ok i will put one together and see how it goes...

    Ok i will put one together and see how it goes although I think I really need a new cdi and as i probably won't find one then i guess my only long term option would be to do the full ignition upgrade...
  12. Replies
    32
    Views
    1,838

    Cdi number is 105 552.02

    Cdi number is 105 552.02
  13. Replies
    32
    Views
    1,838

    I was thinking if I could do something like this...

    I was thinking if I could do something like this for a seperate 9v supply. Do you know of anyone that has used this as a long term fix and how it went? I don't think I would find a cdi anywhere in...
  14. Replies
    32
    Views
    1,838

    Ok so i have done a bit of testing and found that...

    Ok so i have done a bit of testing and found that the brown wire from the cdi that should have 7-9 volt when cranking has full 12v battery power all the time. I disconnected the brown wire and did...
  15. Replies
    32
    Views
    1,838

    96 slt700 no spark

    Hi all, looking for some pointers. I have just picked up a 96 slt700 that has no spark, the guy said it lost spark and had tripped the 10a reset button. So he decided to replace the 10a reset with a...
Results 1 to 15 of 15